Setting VLAN dan Router

, , No Comments


  • SWITCH 0

Switch>en
Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#vl
Switch(config)#vlan 30
Switch(config-vlan)#name pakeko
Switch(config-vlan)#exit
Switch(config)#vla
Switch(config)#vlan 40
Switch(config-vlan)#name masheru
Switch(config-vlan)#exit
Switch(config)#int fa0/1
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vla
Switch(config-if)#sw acc vlan 30
Switch(config-if)#exit
Switch(config)#int fa0/2
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 30
Switch(config-if)#exit
Switch(config)#int fa0/3
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 40
Switch(config-if)#exit
Switch(config)#int fa0/4
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 40
Switch(config-if)#exit
Switch(config)#
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch(config)#int fa0/5
Switch(config-if)#sw mode tr
Switch(config-if)#


  • SWITCH 1

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#name novi
Switch(config-vlan)#exit
Switch(config)#vlan 20
Switch(config-vlan)#name nilna
Switch(config-vlan)#exit
Switch(config)#int fa 0/1
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 10
Switch(config-if)#exit
Switch(config)#int fa 0/2
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 10
Switch(config-if)#exit
Switch(config)#int fa 0/3
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 20
Switch(config-if)#exit
Switch(config)#int fa 0/4
Switch(config-if)#sw mode acc
Switch(config-if)#sw acc vlan 20
Switch(config-if)#exit
Switch(config)#exit
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/5
Switch(config-if)#sw
Switch(config-if)#switchport mod
Switch(config-if)#switchport mode tr
Switch(config-if)#switchport mode trunk 


Switch(config-if)#



  • ROUTER 0

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.10.10 255.255.255.0
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#ex
Router(config)#int fa0/1
Router(config-if)#ip add 192.168.5.5 255.255.255.128
Router(config-if)#no shut

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up

Router(config-if)#ex
Router(config)#int fa0/0.30
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.30, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.30, changed state to up

Router(config-subif)#
Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 30
Router(config-subif)#ip add 192.168.30.33 255.255.255.240
Router(config-subif)#ex
Router(config)#int fa0/0.40
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.40, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.40, changed state to up

Router(config-subif)#en
Router(config-subif)#encapsulation do
Router(config-subif)#encapsulation dot1Q 40
Router(config-subif)#ip add
Router(config-subif)#ip address 192.168.40.49 255.255.255.240
Router(config-subif)#ex
Router(config)#


  • IP ROUTE 0

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.70.64 255.255.255.192 192.168.5.7
Router(config)#ip route 192.168.10.32 255.255.255.224 192.168.5.7
Router(config)#ip route 192.168.20.64 255.255.255.224 192.168.5.7
Router(config)#


  • ROUTER 2

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int fa 0/1
Router(config-if)#ip add 192.168.5.6 255.255.255.128
Router(config-if)#no shut
Router(config)#int fa0/0
Router(config-if)#ip add 192.168.70.65 255.255.255.192
Router(config-if)#no shut
Router(config-if)#exit

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#ex
Router(config)#int fa 0/1.10
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.10, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.10, changed state to up

Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip add 192.168.10.33 255.255.255.224
Router(config-subif)#ex
Router(config)#int fa0/1.20
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/1.20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1.20, changed state to up

Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip add 192.168.20.65 255.255.255.224
Router(config-subif)#ex
Router(config)#


  • IP ROUTER 2

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#ip route 192.168.10.0 255.255.255.0 192.168.5.5
Router(config)#ip route 192.168.30.32 255.255.255.240 192.168.5.5
Router(config)#ip route 192.168.40.48 255.255.255.240 192.168.5.5


  • SWITCH 3

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vl
Switch(config)#vlan 10
Switch(config-vlan)#exit
Switch(config)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/1, changed state to up


Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#int fa0/3
Switch(config-if)#sw mo tr
Switch(config-if)#ex
Switch(config)#ex
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#en
Switch#vl
Switch#vlan data
Switch#vlan database 
% Warning: It is recommended to configure VLAN from config mode,
  as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vl
Switch(vlan)#vlan 10 name novi
VLAN 10 modified:
    Name: novi
Switch(vlan)#ex
APPLY completed.
Exiting....
Switch#vl
Switch#vlan dat
Switch#vlan database 
% Warning: It is recommended to configure VLAN from config mode,
  as VLAN database mode is being deprecated. Please consult user
  documentation for configuring VTP/VLAN in config mode.

Switch(vlan)#vl
Switch(vlan)#vlan 20 name nilna
VLAN 20 added:
            Name:nilna
Switch(vlan)#ex
APPLY completed.
Exiting....
Switch#
%LINK-5-CHANGED: Interface FastEthernet0/2, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up


%LINK-5-CHANGED: Interface FastEthernet0/3, changed state to up
%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/3, changed state to up

0 komentar:

Posting Komentar